Chrome version 115 web-measurements do not successfully run
Incident Report for Ymonitor
Resolved
We have completed the updates of the affected sentinels. Web-measurements for Chrome version 115 are now running successfully again.
Posted Aug 18, 2023 - 17:01 CEST
Monitoring
We have rolled out the fix for the Chrome version 115 issue. We are now working on updating any remaining affected sentinels.
Posted Aug 18, 2023 - 15:05 CEST
Identified
We have noticed that certain web-measurements on several sentinels do not successfully run. The issue happens on Chrome version 115 and newer. Other webbrowser measurements (like Internet Explorer, Edge, Firefox, etc. and Chrome versions lower than 115) run normally.

We have implemented a solution and rolling it out at the moment, but this means that we expect some missing datapoints in our weekly and monthly reports. When we have mitigated the issue, we will publish an update.

Our sincere apologies for the issues caused.

Kind regards,
Accenture DEM & Observability Support
Posted Aug 18, 2023 - 11:05 CEST
This incident affected: Measurement Data Storage.