Measurement data not available
Incident Report for Ymonitor
Postmortem

This incident shares the same cause and effect with a previous one. Please see this postmortem for details.

Posted Nov 14, 2022 - 14:20 CET

Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 23:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2022 - 22:42 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2022 - 22:07 CET
Identified
Because of an outage on our service provider side we are experiencing some issues with the dashboards and alerts. We are working to solve the issue.
Posted Nov 07, 2022 - 21:28 CET
This incident affected: Ymonitor Dashboards, ymonitor.nl, API, Measurement Data Storage, Alerting, and YGate API.