Some customers do not receive measurements
Incident Report for Ymonitor by Sentia
Resolved
The measurements are coming in for all customers. The system has stabilized.
Posted Nov 14, 2020 - 13:22 CET
Monitoring
We implemented the fix. Alert notifications are operational again. The measurement data is slowly coming in for some customers. We are monitoring the fix.
Posted Nov 14, 2020 - 12:53 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2020 - 12:32 CET
Investigating
Some customers do not receive measurements at the moment. The dashboards, Yviewer, the API, and alerting is affected. We are investigating the issue.
Posted Nov 14, 2020 - 12:17 CET
This incident affected: Ymonitor Dashboards, ymonitor.nl, API, and Alerting.