Partial outage of measurement collection due to Chrome browser update
Incident Report for Ymonitor
Postmortem

Dear customers,

This incident was resolved by applying a patch that allows our Selenium scripts to collect measurements regardless of the Chrome version that is installed.

We also installed a sentinel that works with a beta version of Chrome in order to give us early warning of any issues that stem from Chrome updates. With this we hope to avoid incidents in the future related to Chrome updates.

Should you have more questions please do not hesitate to reach out your consultants.

Kind regards,

Sentia part of Accenture

Posted Mar 27, 2023 - 14:53 CEST

Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 16:51 CET
Monitoring
We have rolled out the fix to the affected sentinels and are monitoring to make sure that webbrowser measurements run successfully.
Posted Mar 10, 2023 - 13:38 CET
Update
A fix has been implemented and we have tested it successfully on several sentinels. In the coming hours we will be rolling out this solution to all affected sentinels.
Posted Mar 10, 2023 - 10:50 CET
Identified
Our initial fix unfortunately did not solve the problem with webbrowser measurements on certain sentinels affected by the Chrome update. We are continuing to work on a solution for the affected sentinels.

We have checked our customer services and verified that at least one sentinel per service is taking webbrowser measurements.
Posted Mar 09, 2023 - 21:10 CET
Monitoring
A fix has been implemented and we are testing it on a few sentinels. Once we confirm that this solves the issue we will be rolling the solution out to affected sentinels.
Posted Mar 09, 2023 - 15:37 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2023 - 15:35 CET
Identified
We have noticed that since this morning (we estimate 1:00), certain web-measurements on several sentinels do not successfully run. Our investigations show that the latest update of the Chrome browser (version 111) is causing this issue. Other webbrowser measurements (like Internet Explorer, Edge, Firefox, etc. and Chrome versions lower than 111) run normally. We are currently working on solving this issue.

This means that we expect some missing datapoints in our weekly and monthly reports. When we have mitigated the issue, we will publish an update.

Our sincere apologies for the issues caused. 

Kind regards,
Sentia Support
Posted Mar 09, 2023 - 01:00 CET
This incident affected: Measurement Data Storage.