Ymonitor data not showing for a small amount of services
Incident Report for Ymonitor
Resolved
The fix is proving to be stable.
There is however some bad news. The problem manifested itself in measurements that were not available. The measurements with error screenshots have unfortunately been lost. However, alerts have been sent over these measurements and our reporting tool does have the data. We apologize for the inconvenience.
More information will come in the Postmortem.
Posted Jul 06, 2020 - 14:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2020 - 13:35 CEST
Update
The root cause has not been found yet.
However we have seen that our alerting process is working.
Posted Jul 06, 2020 - 11:08 CEST
Investigating
We are currently seeing that for some services there is no data shown in Ymonitor after 02:00 this night. This seems to impact only a small amount of services and not all customers will be impacted.

We are currently investigating the cause and a possible solution for this.

There is no reason to believe that any data is lost at the current moment.
Posted Jul 06, 2020 - 10:01 CEST
This incident affected: Ymonitor Dashboards, ymonitor.nl, API, and Alerting.