Measurement data cannot be displayed for some customers
Incident Report for Ymonitor
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 12:50 CET
Monitoring
Fixes have been implemented. The alerting notification is working fully. The measurement data display is back to normal. We are monitoring it.
Posted Nov 16, 2020 - 11:32 CET
Update
The alerting notifications on the mobile app (push notifications) are working again.
Posted Nov 16, 2020 - 10:25 CET
Identified
The root cause seems to be the database. We have added extra resources and are busy with the backend implementations.
Posted Nov 16, 2020 - 10:24 CET
Investigating
We are currently investigating this issue.
Posted Nov 16, 2020 - 09:31 CET
This incident affected: Ymonitor Dashboards, ymonitor.nl, API, Alerting, and Mobile App.