Measurement data cannot be displayed
Incident Report for Ymonitor
Postmortem

Dear customers,

We had an incident today which had a minor impact on Ymonitor services for a short period of time (approximately 45 minutes). For the duration of the incident, measurement data could not be displayed on some dashboards and the Yviewer. We apologize for the inconvenience that it might have caused.

As we have investigated the issue, we understand that it was caused by a manual service restart which was not done properly. Therefore, we count this as a one-off. There were not any structural problems in the systems.

Furthermore, the alerting was not affected and the measurement data was not lost.

‌If you have further questions please do not hesitate to reach your contact person(s) at Ymor (now part of Sentia).

Posted Apr 02, 2020 - 17:36 CEST

Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 16:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 16:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2020 - 16:33 CEST
Investigating
We are currently investigating this issue.
Posted Apr 02, 2020 - 16:27 CEST
This incident affected: Ymonitor Dashboards, ymonitor.nl, API, Measurement Data Storage, and Alerting.