SMS and WhatsApp notifications are not available
Incident Report for Ymonitor
Resolved
The Ymonitor SMS and WhatsApp notification issue has been fixed.
Posted Apr 12, 2024 - 11:04 CEST
Identified
Ymonitor alert notifications cannot be delivered by SMS or WhatsApp.
The email notifications and other custom integration channels are unaffected.
We are working with our provider to find a solution.
Posted Apr 12, 2024 - 10:55 CEST
This incident affected: Alerting.