Measurement data not available
Incident Report for Ymonitor
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 13:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2022 - 12:01 CET
Investigating
We are again experiencing the issue of measurement data not available being on Yviewer, dashboards and the mobile app. As a consequence some alerts might be created later than they are supposed to.
Posted Dec 21, 2022 - 11:56 CET
This incident affected: Ymonitor Dashboards, ymonitor.nl, API, Measurement Data Storage, Alerting, and YGate API.