Measurements delayed in Ymonitor
Incident Report for Ymonitor
Resolved
The issue has been fixed and currently all measurements and alerts are visible in Ymonitor.
Posted Nov 15, 2019 - 16:55 CET
Monitoring
The root cause has been found and we are monitoring the results.
We apologize for this inconvenience.
Posted Nov 15, 2019 - 12:03 CET
Investigating
Measurements in Ymonitor are processed with a delay. We've identified the cause and are working towards a solution.
Posted Nov 15, 2019 - 11:40 CET
This incident affected: Ymonitor Dashboards, ymonitor.nl, API, Measurement Data Storage, and Alerting.