Some companies showing no data in Ymonitor
Incident Report for Ymonitor
Resolved
The issue has been fixed and currently all measurements are visible in Ymonitor.
Posted 22 days ago. Oct 01, 2019 - 12:54 CEST
Monitoring
The problem has been fixed and measurements are currently being processed. We are monitoring this process and checking to see everything keeps working.
Posted 22 days ago. Oct 01, 2019 - 11:57 CEST
Identified
We are seeing that for some customers there is currently no new data being added to Ymonitor. This means that these customers won't see new measurements in ymonitor.nl or on dashboards. Also alerts won't be triggered currently for the affected customers. The root cause has already been found and we are working hard on fixing the problem.
The data is still available on our queuing system and will be processed when this issue is solved.
We apologize for this inconvenience.
Posted 22 days ago. Oct 01, 2019 - 11:09 CEST
This incident affected: Ymonitor Dashboards, ymonitor.nl, API, Measurement Data Storage, and Alerting.