SMS and WhatsApp notifications are not available
Incident Report for Ymonitor
Resolved
We have switched to a new provider temporarily. SMS notifications are now working, but since the new provider does not support WhatsApp, it does not work. We are still working with our provider to resume WhatsApp notification service. Meanwhile, we advise all users to switch to SMS for their notification preferences.
Posted Nov 21, 2023 - 14:44 CET
Identified
Due to a problem with our service provider, Ymonitor alert notifications cannot be delivered by SMS or WhatsApp.

The email notifications and other custom integration channels are unaffected.

We are working with our provider to find a solution.
Posted Nov 13, 2023 - 13:10 CET
This incident affected: Alerting.