Alert notifications cannot be sent
Incident Report for Ymonitor
Resolved
We have put in another email service in place temporarily. Because it is temporary, the email notifications are now sent from noreply@ymor.nl (instead of noreply@sentia.com). Once we solve the problems with our email service provider, notification emails will be sent again from noreply@sentia.com. We do not yet know when we can solve this but we will keep you posted. We apologize for the inconvenience.
Posted Dec 15, 2022 - 12:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 12:35 CET
Identified
We have noticed that our email provider is rejecting our messages for alert notifications. As a result, alert notifications cannot be delivered by email. SMS and WhatsApp channels are not affected. We are currently working on a solution.
Posted Dec 15, 2022 - 11:47 CET
This incident affected: Alerting.