measurements-api is unavailable
Incident Report for Ymonitor
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 22:00 CEST
Investigating
We are currently investigating this issue.
Posted Sep 13, 2020 - 21:58 CEST
This incident affected: Ymonitor Dashboards, ymonitor.nl, API, Measurement Data Storage, Alerting, and Mobile App.